Unable to open IPG control and IPG movie

My CarMaker gui is working properly. But the IPG control and IPG movie are not opening from a few days. When I click on it through the CM GUI or externally, it loads for a second. But doesn’t open the window. How do I solve this problem ? It would be great if someone could help me with this. I did see another topic in this regard, but there was no solution mentioned there.


Sometimes CarMaker fails to load one or more of the tools other than the main GUI in a multi-screen setup.

The way to check if this is the case with you is to go to your Windows user profile directory: %USERPROFILE%

Inside that folder, there are a few configuration files associated with IPG/CarMaker products. Try to close CarMaker, delete the .IPGMovie and the .CarMaker.rc files, and then re-open CarMaker. Usually that fixes the problem.

@chandramouli085 Is your problem solved?
We had the same issue when working via Remote Desktop.
What solved the problem was one option in the Group Policies of Windows 10.

Deactivate the yellow option.